Soucis

Vous avez constatez un bug...
Répondre
didier
Messages : 10
Enregistré le : 31 janv. 2008, 14:39
Contact :

Soucis

Message par didier » 31 janv. 2008, 17:33

Bonjour j'ai installé gestion bancaire Familiale. Version à jour. Toutes options cochées+ mot de passe.
Installé sur partition principale C:/ dossier par défaut
Sauvegarde sur Partition D:/gestion bancaire familiale
Je rencontre un soucis.

J'enregistre des opérations automatiques. Loyer salaire etc
Je clique sur la disquette pour enregistrer, je clique sur l'icône pour sortir des opérations automatiques.
Au redémarrage du logiciel, les opérations automatiques ont disparu, je n'ai plus que la date du jour des opérations et tous les autres champs sont vides.
Je tenais à vous le signaler.

Apparemment en enregistrant les opérations une par une, cela à l'air d'aller.


Néanmoins, chez moi en tout cas, il perd un peu trop souvent la mémoire,
ouverture d'un compte vide, par exemple. Je rattrape grâce à restaurer mais j'ai une confiance limitée en GBF. Je passe d'un compte à l'autre ceci explique peut-être cela.

Je suis assez embêté car je l'aime bien, moi qui n'ai aucune notion dans ce domaine, il me convient très bien.
Par Contre ne changez rien à vos intitulés : solde Banque ; Solde réel, impayés. c'est très parlant pour qui a un blocage dès qu'il s'agit d'argent
:lol:
P.S: j'en ai testé plusieurs. C'est presque ce qui me l'a fait choisir malgré sa tendance Alzheimer :lol:

sematimo
Messages : 21
Enregistré le : 13 nov. 2007, 22:48
Contact :

Message par sematimo » 02 févr. 2008, 11:53

Bizarre,

Quel os avez vous (xp, vista...)

Avec certaines versions de vista il semble que le programme soit instable.

didier
Messages : 10
Enregistré le : 31 janv. 2008, 14:39
Contact :

Message par didier » 03 févr. 2008, 18:38

Je suis sous xp. Je vais essayer de le reinstaller en gardant les options par défaut. Il me semble que les soucis ont commencé à se moment là.
En tout cas merci de votre réponse.

didier
Messages : 10
Enregistré le : 31 janv. 2008, 14:39
Contact :

Message par didier » 06 févr. 2008, 12:55

Des nouvelles.
Réinstallation complète du pc et de gbf ensuite. install par défaut surC:/
ça va mieux, tant que je ne le configure sans mot de passe.
Sinon soit perte du compte.(1 fois) et la restauration donne "aucun compte enregistré" mais il me semble que les fichiers sont bien présents dans prog files/ gestion bancaire familiale.
Soit compte ouvert mais avec o comme solde. (plusieurs fois)
Soit ouverture impossible, cherche à ouvrir le dernier compte utilisé sans succès.

Plus de problèmes avec les opérations automatiques pour l'instant.

Tout cela de manière aléatoire mais le point commun chaque fois :changement des préférences. Voila ce que je tire comme conclusion provisoire?.

Je ne touche plus à rien et je verrai bien.
Cordialement
Modifié en dernier par didier le 07 févr. 2008, 10:49, modifié 1 fois.

sematimo
Messages : 21
Enregistré le : 13 nov. 2007, 22:48
Contact :

Message par sematimo » 06 févr. 2008, 21:12

Efféctivement parfois le programme perdait des données lors du codage et décodage des fichiers.

Bug corrigé

Nouvelle version 5.66

didier
Messages : 10
Enregistré le : 31 janv. 2008, 14:39
Contact :

Message par didier » 07 févr. 2008, 10:47

Merci de tout ce tout ce que vous faites, je viens de découvrir la mise à jour aujourd'hui.
Sans mot de passe, tout s'est bien passé depuis ma dernière visite sur le forum.

Je peux ainsi l'apprécier et rentrer toutes mes écritures. Auparavant, je réduisais au minimum de peur de devoir tout recommencer.

Je pense que je vais pouvoir l'adopter. :D :D :D

Sans votre aide et vos mises à jour, il passait aux oubliettes :!:

Merci beaucoup

Répondre